<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{"control_fields": {"mparticle": {"extra_keys": ["Category", "All Sub Sections", "Canonical Page Path", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Meta Robots Tag", "Meta Description", "Division", "Metered Content Type", "MPID", "Session UUID", "Ad Blocker Enabled", "Device Type", "Entity", "Global Post ID", "Global Slug", "Original ID", "Originating Property", "Project Type", "Excerpt", "Modification Date", "Modification time of day", "Character Count", "Modification Timestamp", "Car Make", "Car Model"], "mp_native_event": true, "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}, "krux": {"extra_keys": ["Page Type", "View Type", "URL Parameters", "Alternate Headline"]}, "extra_keys": ["Main Category", "AdLight User", "Login Status", "MPID", "Paywall Whitelist", "Referral Details", "Article ID", "Article Title", "Authors", "Article Tags", "NLP Category", "NLP Entity", "NLP Topic", "Publish Date", "Publish Time of Day", "Wire Authors", "Wire Content", "Word Count", "Sponsor", "Publish Timestamp"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Things to do in Sudbury, Aug. 17 to Aug. 20 | Sudbury Star</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="Aug. 17" name="description"/> <meta content="" name="google-site-verification"/>  <meta content="457d28e6-de02-49df-9849-36863459c24e" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload"/> <link as="script" href="https://js-sec.indexww.com/ht/p/184635-69700543969858.js" rel="preload"/> <link as="script" href="https://static.criteo.net/js/ld/publishertag.js" rel="preload"/> <link as="script" href="https://c.amazon-adsystem.com/aax2/apstag.js" rel="preload"/> <link as="script" href="https://hb.districtm.io/prod/100549/all.postmedia.js" rel="preload"/> <link as="script" href="https://cdn.adsafeprotected.com/iasPET.1.js" rel="preload"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20" rel="canonical"/> <link href="https://thesudburystar.prod.postmedia.digital/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20/wcm/457d28e6-de02-49df-9849-36863459c24e/amp/" rel="amphtml"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="thesudburystar" property="og:site_name"/> <meta content="https://www.facebook.com/thesudburystar" property="article:publisher"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://thesudburystar.com/entertainment/local\u002Darts/things\u002Dto\u002Ddo\u002Din\u002Dsudbury\u002Daug\u002D17\u002Dto\u002Daug\u002D20",
    "mainEntityOfPage": "https://thesudburystar.com/entertainment/local\u002Darts/things\u002Dto\u002Ddo\u002Din\u002Dsudbury\u002Daug\u002D17\u002Dto\u002Daug\u002D20",
    "headline": "Things to do in Sudbury, Aug. 17 to Aug. 20",
    "datePublished": "Aug. 16, 2021, 9:47 p.m.",
    "dateModified": "Aug. 16, 2021, 9:47 p.m.",
    "description": "Aug. 17",
    "author": {
        "@type": "Person",
        "name": "Star Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sudbury Star",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/identity/logo-identity-sus.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg",
        "height": "750",
        "width": "1000"
    }
    
}
</script> <meta content="Things to do in Sudbury, Aug. 17 to Aug. 20" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg" property="og:image"/> <meta content="750" property="og:image:width"/> <meta content="1000" property="og:image:height"/> <meta content="Things to do in Sudbury, Aug. 17 to Aug. 20" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">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</script> <link href="https://fem.prod.postmedia.digital/v40.2/fem.js" rel="modulepreload"/> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML))
        .then((result) => {
            window.ytVideoAdTargetingConfig = result;

            if (window.ytVideoAdTargetingConfig.adTargetingParams) {
                window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
            }
            window.dispatchEvent(ytAdTargetingLoadEvent);
        }).catch((error) => {
            console.error(error);
        });
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v40.2/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/7.4.1/"> <a class="skip-to" href="#main-content">Skip to Content</a>  <div class="sticky--header"> <header class="header header--offset" data-scroll-component="" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" data-header-menu-component="" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" data-header-search-component="" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search thesudburystar.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--primary button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true" class="button__icon"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="button__text visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" href="/" title="Link to Home page"> <svg aria-labelledby="susLogo" class="header-logo-image logo-sus" viewBox="0 0 542.23 81.32" x="0" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" y="0"><text id="susLogo">Sudbury Star</text><style>.st0{fill:#427c98}</style><path d="M32.98 30.8c-1.84-6.29-4.96-13.48-12.59-13.48-5.79 0-9.37 4.59-9.37 10.18 0 6.19 3.77 9.49 11.57 13.68 8.73 4.79 16.08 9.98 16.08 20.37 0 11.08-8.63 19.77-21.68 19.77-3.49 0-6.61-.6-9.09-1.5-2.48-.8-4.13-1.5-5.24-2.1C1.84 75.33.64 66.94 0 61.35l3.12-1c1.65 6.29 6.61 17.07 15.62 17.07 6.15 0 9.92-4.39 9.92-11.08 0-6.39-4.41-10.08-11.3-13.98-8.17-4.59-15.71-9.88-15.71-20.07 0-10.38 7.62-18.87 20.21-18.87 5.33 0 10.01 1.7 12.4 2.5.37 3.69.92 7.89 1.65 14.18l-2.93.7zM95.73 25.37c-4.63.26-6.58 1.85-6.98 5.21-.33 2.56-.57 6-.57 12.97v8.74c0 9.71-1.38 17.21-6.01 22.5-3.73 4.24-9.25 6.35-14.86 6.35-5.11 0-10.07-1.24-13.88-4.41-4.63-3.97-6.9-10.5-6.9-20.83V34.64c0-8.21-.73-8.65-6.9-9.26v-2.91h23.22v2.91c-6.09.53-6.82 1.06-6.82 9.26v19.5c0 13.59 4.63 21.44 13.88 21.44 10.39 0 14.45-8.91 14.45-23.65v-8.38c0-6.88-.41-10.41-.73-13.15-.49-3.18-2.27-4.68-7.87-5.03v-2.91h19.97v2.91zM119.75 22.46c10.23 0 18.02 2.29 23.14 7.59 4.06 4.15 7.06 10.5 7.06 18.88 0 10.68-3.9 18.44-10.07 23.56-6.01 5.03-14.37 7.32-24.43 7.32H95.16v-2.82c6.66-.62 7.39-1.15 7.39-8.65V34.02c0-7.59-.73-8.12-6.66-8.65v-2.91h23.86zm-7.71 45.27c0 6.44 1.79 8.47 7.47 8.47 12.42 0 19.81-10.59 19.81-25.68 0-8.74-2.68-15.79-7.39-19.85-3.49-3.26-7.87-4.85-13.39-4.85-3.17 0-4.95.62-5.6 1.24-.65.71-.89 2.03-.89 4.94v35.73zM180.15 49.02c8.93 1.24 15.18 5.29 15.18 13.85 0 5.91-2.92 10.5-7.63 13.24-4.14 2.56-10.07 3.71-16.72 3.71h-19.64v-2.91c6.49-.53 7.14-1.15 7.14-8.56V33.93c0-7.41-.57-8.03-6.58-8.56v-2.91h22.65c6.17 0 10.07.97 12.99 3.09 2.92 2.03 4.71 5.74 4.71 9.97 0 8.47-6.66 11.91-12.1 13.15v.35zm-9.74-1.23c8.2 0 11.77-3.53 11.77-10.85 0-7.24-3.9-11.12-9.5-11.12-1.87 0-3.41.53-3.98 1.06-.65.53-.89 1.76-.89 3.97v16.94h2.6zm-2.6 20.38c0 6.44 1.62 8.29 6.25 8.21 5.28-.09 10.71-3.71 10.71-12.62 0-8.47-5.11-12.62-14.53-12.62h-2.44v17.03zM251.83 25.37c-4.63.26-6.57 1.85-6.98 5.21-.32 2.56-.57 6-.57 12.97v8.74c0 9.71-1.38 17.21-6.01 22.5-3.73 4.24-9.25 6.35-14.86 6.35-5.11 0-10.07-1.24-13.88-4.41-4.63-3.97-6.9-10.5-6.9-20.83V34.64c0-8.21-.73-8.65-6.9-9.26v-2.91h23.22v2.91c-6.09.53-6.82 1.06-6.82 9.26v19.5c0 13.59 4.63 21.44 13.88 21.44 10.39 0 14.45-8.91 14.45-23.65v-8.38c0-6.88-.41-10.41-.73-13.15-.49-3.18-2.27-4.68-7.87-5.03v-2.91h19.97v2.91z"></path><path d="M300.78 80.61c-.65 0-1.62-.09-2.52-.09-8.77-.44-12.01-2.74-15.42-8.38-2.35-3.88-4.87-8.91-7.22-13.41-1.3-2.65-2.76-3.71-5.93-3.71h-1.87v13.33c0 7.24.73 8.03 6.98 8.65v2.82h-23.38V77c6.25-.62 7.14-1.32 7.14-8.65v-34.5c0-7.24-.73-7.94-6.82-8.47v-2.91h21.84c6.66 0 10.72.88 13.96 3.18 3.25 2.38 5.44 6.26 5.44 11.74 0 7.68-4.63 12-10.23 14.56 1.3 2.74 4.38 8.65 6.82 12.62 2.92 4.85 4.63 7.5 6.41 9.44 1.87 2.29 3.41 3.35 5.28 3.97l-.48 2.63zM270.5 51.76c3.73 0 6.41-.71 8.28-2.38 2.84-2.56 4.06-6.09 4.06-10.68 0-9.44-5.2-12.97-10.39-12.97-2.11 0-3.33.44-3.9.88-.57.53-.73 1.5-.73 3.53v21.62h2.68zM344.53 25.37c-5.36.62-6.74 1.94-9.74 7.24-3.25 5.65-5.6 9.88-9.5 18-1.14 2.29-1.46 3.35-1.46 5.91v11.56c0 7.77.65 8.29 7.96 8.91v2.82h-25.08v-2.82c6.98-.53 7.71-1.15 7.71-8.91v-10.5c0-2.03-.32-2.91-1.3-5.03-2.44-5.03-5.44-10.85-10.07-19.77-3.17-5.91-4.3-6.79-8.93-7.41v-2.91h21.75v2.91c-5.44.79-5.36 1.85-3.9 4.94 3.08 6.44 6.58 13.24 9.9 19.77 2.6-5.29 6.82-13.68 8.85-19.06 1.54-3.88 1.38-4.94-4.71-5.65v-2.91h18.51v2.91zM391.81 30.8c-1.84-6.29-4.96-13.48-12.58-13.48-5.79 0-9.37 4.59-9.37 10.18 0 6.19 3.77 9.49 11.57 13.68 8.73 4.79 16.08 9.98 16.08 20.37 0 11.08-8.63 19.77-21.68 19.77-3.49 0-6.61-.6-9.09-1.5-2.48-.8-4.13-1.5-5.24-2.1-.83-2.4-2.02-10.78-2.66-16.37l3.12-1c1.65 6.29 6.61 17.07 15.62 17.07 6.15 0 9.92-4.39 9.92-11.08 0-6.39-4.41-10.08-11.3-13.98-8.17-4.59-15.71-9.88-15.71-20.07 0-10.38 7.62-18.87 20.21-18.87 5.33 0 10.01 1.7 12.4 2.5.37 3.69.92 7.89 1.65 14.18l-2.94.7z"></path><g><path d="M442.62 37.02c-.97-4.41-1.95-7.15-3.17-8.65-1.46-1.76-3.25-2.3-8.52-2.3h-4.38v42.27c0 7.32.73 8.03 8.12 8.65v2.82h-25.33v-2.82c6.98-.62 7.79-1.32 7.79-8.65V26.08h-3.65c-6.66 0-8.2.8-9.33 2.47-1.22 1.5-2.11 4.32-3.08 8.56h-2.76c.33-6 .81-12.27.97-16.85h1.87c1.22 2.03 2.27 2.21 4.55 2.21h32.47c2.11 0 3.08-.53 4.46-2.21h1.87c0 3.79.41 11.12.81 16.59l-2.69.17zM470.14 79.82V77c4.87-.79 5.36-1.76 4.22-5.47-.89-2.91-2.27-7.06-3.73-11.29h-16.15c-1.05 3.27-2.19 6.62-3.17 10.15-1.38 4.76-.97 5.82 4.95 6.62v2.82h-17.94v-2.82c5.28-.79 6.33-1.59 9.09-9.18l16.64-45.62 3.57-1.06c5.2 15.35 10.31 31.24 15.59 46.42 2.68 7.77 3.73 8.74 8.93 9.44v2.82h-22zm-7.3-44.21h-.24c-2.35 6.79-4.55 13.68-6.82 20.3h13.48l-6.42-20.3z"></path></g><g><path d="M541.74 80.61c-.65 0-1.62-.09-2.52-.09-8.77-.44-12.01-2.74-15.42-8.38-2.35-3.88-4.87-8.91-7.22-13.41-1.3-2.65-2.76-3.71-5.93-3.71h-1.87v13.33c0 7.24.73 8.03 6.98 8.65v2.82h-23.38V77c6.25-.62 7.14-1.32 7.14-8.65v-34.5c0-7.24-.73-7.94-6.82-8.47v-2.91h21.84c6.66 0 10.71.88 13.96 3.18 3.25 2.38 5.44 6.26 5.44 11.74 0 7.68-4.63 12-10.23 14.56 1.3 2.74 4.38 8.65 6.82 12.62 2.92 4.85 4.63 7.5 6.41 9.44 1.87 2.29 3.41 3.35 5.28 3.97l-.48 2.63zm-30.28-28.85c3.73 0 6.41-.71 8.28-2.38 2.84-2.56 4.06-6.09 4.06-10.68 0-9.44-5.2-12.97-10.39-12.97-2.11 0-3.33.44-3.9.88-.57.53-.73 1.5-.73 3.53v21.62h2.68z"></path></g><g><path class="st0" d="M53.44 3.76c-.22-1-.47-1.63-.79-1.98-.31-.35-.78-.46-1.82-.46H50v9.08c0 1.63.18 1.75 1.77 1.88v.67h-5.88v-.67c1.52-.13 1.7-.25 1.7-1.88V1.32h-.61c-1.48 0-1.8.21-2.08.52-.29.33-.52.98-.76 1.94h-.65c.07-1.4.18-2.8.22-3.78h.43c.29.44.52.48 1.03.48h7.26c.49 0 .74-.12 1.05-.48h.43c.02.81.11 2.5.2 3.72l-.67.04zM68 1.15c-1.41.13-1.52.25-1.52 1.88v7.39c0 1.61.14 1.73 1.52 1.86v.67h-5.51v-.67c1.44-.13 1.57-.27 1.57-1.88V6.83h-4.93v3.57c0 1.63.14 1.75 1.48 1.88v.67h-5.38v-.67c1.32-.13 1.48-.25 1.48-1.88V3.03c0-1.63-.16-1.75-1.55-1.88V.48h5.41v.67c-1.3.13-1.44.25-1.44 1.88v2.82h4.93V3.03c0-1.63-.14-1.75-1.48-1.88V.48H68v.67zM78.97 9.77c-.11.86-.49 2.61-.63 3.19h-9.21v-.67c1.54-.13 1.71-.25 1.71-1.88V3.03c0-1.67-.18-1.77-1.46-1.88V.48h8.5c.02.35.11 1.69.18 2.88l-.65.1c-.17-.68-.41-1.31-.73-1.66-.31-.34-.79-.48-1.81-.48H74c-.67 0-.74.04-.74.67v4.07h1.21c1.52 0 1.75-.1 2-1.44h.65V8.5h-.65c-.25-1.38-.47-1.46-2-1.46h-1.21v3.32c0 .9.07 1.38.43 1.57.33.15.94.19 1.62.19.92 0 1.57-.13 2-.61.34-.42.67-1.04 1.01-1.88l.65.14z"></path></g></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text hidden-large-down" data-header-share-component="" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <div aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal hidden-large-down" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Things to do in Sudbury, Aug. 17 to Aug. 20</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Sudbury%20Star&amp;Body=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;text=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;smid=re-share&amp;title=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;description=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;title=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;name=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </div> <a class="subscribe-btn" data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Source Layout Element": "Click Source Layout Element", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "button", "Click Source Name": "Subscribe", "Click Source Layout Element": "Header", "Click Target URL": "https://ssoffers.ca/"}' href="https://ssoffers.ca/" title="Subscribe to Sudbury Star"> <span>Subscribe</span> </a> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search thesudburystar.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search thesudburystar.com" required="" type="text" value=""/> <button class="button button--primary button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true" class="button__icon"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="button__text visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">PostPandemic</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/puzzles/"> <span class="top-menu__item__text">Puzzles</span> </a> <ul aria-label="Puzzles" class="top-menu__list-3"> <li class="top-menu__item"> <a href="https://nationalpost.com/nyt-puzzle/" rel="noopener" target="_blank"> <span class="top-menu__item__text">New York Times Crossword</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/comics/"> <span class="top-menu__item__text">Comics</span> </a> </li> <li class="top-menu__item"> <a href="/advice/"> <span class="top-menu__item__text">Advice</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Shopping" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/flyercity/"> <span class="top-menu__item__text">This Week's Flyers</span> </a> </li> </ul> </li> </ul>  </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"><span>COVID Changemakers</span><span aria-hidden="true" class="external-link"></span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li></ul> </div> </nav> <main id="main-content"> <div class="ad__section-border ad__section-border--story-topmost"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-acceptable="" data-ad-loc="1" data-ad-mobile="[[320,50],[300,50]]" id="ad-1" style="--desktopHeight:250px;--mobileHeight:50px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20thesudburystar.com&amp;Body=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;text=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Things to do in Sudbury, Aug. 17 to Aug. 20</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Sudbury%20Star&amp;Body=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;text=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;smid=re-share&amp;title=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;description=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;title=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;name=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/entertainment/local-arts/">Local Entertainment</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/entertainment/">Entertainment</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Things to do in Sudbury, Aug. 17 to Aug. 20 </h1> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Star Staff</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">Aug 16, 2021</span>  •  <span class="updated-date__since">15 hours ago</span>  •  <span class="published-date__word-count">13 minute read</span>  •  <span> <a class="article-meta-comment-count" data-smooth-hash-scroll-component="" href="#comments-area"> <span class="comment-bubble"> <svg height="16" viewBox="0 0 24 24" width="16" xmlns="http://www.w3.org/2000/svg"> <path d="M4,0 C2.93914,0 1.921718,0.421428 1.171572,1.171572 C0.421428,1.921718 0,2.93914 0,4 L0,24 L3.846,20.158 L4,20.16 L20,20.16 C21.0608,20.16 22.0782,19.73858 22.8284,18.98842 C23.5786,18.23828 24,17.22086 24,16.16 L24,4 C24,2.93914 23.5786,1.921718 22.8284,1.171572 C22.0782,0.421428 21.0608,0 20,0 L4,0 Z M2,4 C2,3.46956 2.21072,2.96086 2.58578,2.58578 C2.96086,2.21072 3.46956,2 4,2 L20,2 C20.5304,2 21.0392,2.21072 21.4142,2.58578 C21.7892,2.96086 22,3.46956 22,4 L22,16.16 C22,16.69044 21.7892,17.19914 21.4142,17.57422 C21.0392,17.94928 20.5304,18.16 20,18.16 L4,18.16 L3.048,18.126 L2,19.174 L2,4 Z"></path> </svg> </span> Join the conversation </a> </span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__local-arts"> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" type="image/jpeg"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" type="image/jpeg"/> <source media="(max-width: 767px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" type="image/webp"/> <img alt="Christian Pelletier, co-founder of the Up Here urban art and music festival in Sudbury, Ont., stands inside a dome located at the Up Here square on Durham Street on Monday August 16, 2021. The Up Here urban art and music festival runs from Aug. 20-22. John Lappa/Sudbury Star/Postmedia Network" class="featured-image__image" height="750" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=288" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg?quality=90&amp;strip=all&amp;w=576 2x" width="1000"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">Christian Pelletier, co-founder of the Up Here urban art and music festival in Sudbury, Ont., stands inside a dome located at the Up Here square on Durham Street on Monday August 16, 2021. The Up Here urban art and music festival runs from Aug. 20-22. John Lappa/Sudbury Star/Postmedia Network</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p><strong>Aug. 17</strong></p> <p>City: The City of Greater Sudbury says it is committed to becoming a more pedestrian-friendly community. In a release, the city said it recognizes the importance of clearing sidewalks in the winter to help residents maintain healthy, active lifestyles and to provide access to work, school, shopping and GOVA Transit services.  To that end, the city is asking Sudburians to fill out a survey at overtoyou.greatersudbury.ca/wintersidewalks by Aug. 26. A report on sidewalk winter maintenance will be brought to city council’s operations committee in the fall.</p> <div class="featured-video send-to-news js-widget-send-to-news" data-sticky-video-component="" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="thesudburystar.prod.postmedia.digital" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Things to do in Sudbury, Aug. 17 to Aug. 20</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="s2nPlayer s2nPlayer-dS461vph" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Video Autoplay": "Video Autoplay", "Video Location": "Video Location", "Video Platform": "Video Platform"}, "extra_keys": ["All Sub Sections"], "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}, "Video Autoplay": "true", "Video Location": "story page", "Video Platform": "SendToNews"}' data-type="full"> </div> <script async="" data-type="s2nScript" src="//embed.sendtonews.com/player2/embedcode.php?fk=dS461vph&amp;cid=10781&amp;float=on" type="text/javascript"></script> </section> </div> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-2"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="2" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250],[300,600]]" id="ad-2" style="--desktopHeight:250px;--mobileHeight:600px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Music: Harvey King &amp; The Grindstone is an all-star cast with humble beginnings in a local barbershop. They recently released their first EP titled Bigtime. For more information about Harvey King &amp; The Grindstone, visit www.facebook.com/Whoisharveyking/.</p> <p>Art: Galerie du Nouvel-Ontario welcomes artist Sonia Ekiyor-Katimi as part of an “at home” residency for the months August. “My aim,” Ekiyor-Katimi writes, “is to unveil the ways in which queer people of different backgrounds have experienced desire, secret communication, shame, vulnerability, and comfort.” For more information about Tenderly Coded, to go gn-o.org/en/, call 705-673-4927 or 1-877-358-6615, or email info@gn-o.org.</p> <p>Film: Sudbury Indie Cinema has reopened. For the lineup and other details, go to for more, go to SudburyIndieCinema.com.</p> <p>Art: The work of Sudbury artist Frank Danielson is on display at a Manitoulin Island gallery. The Perivale Gallery near Spring Bay will host FLY, an exhibition and sale of the newest works of the painter, whose favourite medium is oil on canvas, or oil on board. The paintings will remain on display until Sept. 26, and will also be available through the Perivale website following the gallery’s seasonal closing. Images of the paintings are uploaded to Perivale Gallery’s website — at www.perivalegallery.com/frank-danielson. Call 705-210-0290. Perivale Gallery is open 10 a.m.-5 p.m. on Fridays, Saturdays and Sundays, and by appointment from Monday to Thursday by calling 705-210-0290. The gallery is located at 1320 Perivale Rd. East, near Spring Bay.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-3"> <div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="3" data-ad-mobile="[[7,7],[300,250],[320,50],[300,50]]" id="ad-3" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Water park: Splash N Go Adventure Parks has set up at Vermillion Lake Park until Aug. 29. Due to COVID-19 protocols, the park will be operating at 75 per cent of its 135-person capacity as restrictions allow. Tickets can be purchased online for four 1.5-hour sessions throughout the day at 11 a.m., 1 p.m., 3 p.m. and 5 p.m. to allow for contact tracing and social distancing. Passes are $25, tax included, per person and include full access to the park. For more information or to purchase tickets, visit www.splashngo.ca.</p> <p>Health: Terry Ames marked 10 years of being by launching the 2021 Local Cancer Support Draw, which this year features a Cadillac XT5 as its grand prize. The 2021 draw is live now at www.cancersupportdraw.com and runs until Oct. 7 at noon. Prize-winning tickets will be drawn the same day at 2 p.m. and announced on the website. Ontario residents 18 or older can purchase tickets, which are available online only. Cost is $20 each, $50 for three and $75 for five. A maximum of 10,000 tickets will be sold. Second prize is a Napoleon Rogue barbecue, while third- and fourth-prize winners will each receive a stand-up paddleboard. Fifth prize is an ANDA Assassin gaming chair and desk, while sixth prize is four Timberwolf Golf Club 18-hole pass packages. Questions about ticket purchases or tech support can be emailed to ncf@hsnsudbury.ca.</p> <p>Pre-order: Ukrainian garlic appetizers, a hot luncheon, and even fresh garlic will be available at the Ukrainian Seniors’ Centre on Notre Dame Avenue 11 a.m.-1:30 p.m., curbside pick-up only. Fresh cabbage rolls and pyrohy are $10/dozen; balabushky (stuffed rolls with potato and cheddar) to take home and heat are two for $3; garllos (phyllo rolled with a spinach mixture) to take home and bake are two for $3; Kozak patties (savoury ground beef in curry pastry) to take home and eat are two for $3; sausage tartlets (spicy sausage with onions, olives, mushrooms and cheddar in a tart shell) are two for $3; and garlic butter tarts are two for $3. A hot lunch featuring pyrohy, cabbage rolls and patchyky (meat stick) is $12. All items have to be pre-ordered by Aug. 19. Two garlic vendors will also be on site on Aug. 22. Garlic can be purchased through pre-orders by contacting the vendors – Simon Deboer of Langside Farms (sbdeboer@hurontel.on.ca) or Jim and Janice Jones of Big Ass Garlic (bigassgarlic@hotmail.com) – in advance. The garlic can then be picked up curbside at the Ukrainian Seniors’ Centre.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-4"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="4" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-4" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Music and theatre: YES Theatre’s summer program consists of streamed and in-person events. Live from the Grotto runs Aug. 31-Sept. 19, and features three concerts from the Grotto (Through Rose Coloured Glasses, Ghosts of Broadway, A Song to the Moon). Tickets at www.yestheatre.com.</p> <p>Photography: Kathy Browning’s photographic exhibition entitled New Zealand will be shown at the Art Gallery of Sudbury July21-Sept. 5. Browning is a retired Laurentian University Faculty of Education professor of visual arts. The gallery is located at 251 John St.</p> <p>Health: HSN 50/50 Cash Lottery for the North is live at www.hsn5050.ca. Residents across Ontario older than 18 can purchase tickets; sales for the August draw ends at 11:59 p.m. on Tuesday, Aug. 31. The jackpot-winning ticket will be drawn on Wednesday, Sept. 1 at 10 a.m.</p> <p>Science: Science North will be open from Thursdays to Sundays, and Dynamic Earth from Saturdays to Tuesdays. As part of the “Play like a Kid” campaign, admission to Science North or Dynamic Earth will be available for $10 for the whole summer. To learn more, visit sciencenorth.ca, Facebook, Instagram and Twitter to stay connected with Science North.</p> <p><strong>Aug. 18</strong></p> <p>Community: The Social Planning Council of Sudbury is celebrating the 5th growing season at their Flour Mill Community Farm site with a public event on Wednesday, Aug. 18, from 1 to 4 p.m.  For more information, contact flourmillcommunityfarm@spcsudbury.ca and/or cverrilli@spcsudbury.ca.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-5"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="5" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-5" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Fundraiser: If you are already pining for cooler days, the Cambrian College Foundation has something that will give you chills of excitement: a project created by the design and visual arts and carpentry programs. The Cambrian Foundation will be taking to the auction floor and accepting bids on custom-built, hand-painted ice fishing huts and matching chairs. Two 8×8 ice huts and two Muskoka chairs are being auctioned separately. Bids are set to open Aug. 18 and will close on Sept. 30. To view the sheds and chairs and to submit a bid, visit the Cambrian Foundation Facebook page at facebook.com/thecambriancommunity.</p> <p>Art: Galerie du Nouvel-Ontario welcomes artist Sonia Ekiyor-Katimi as part of an “at home” residency for August. “My aim,” Ekiyor-Katimi writes, “is to unveil the ways in which queer people of different backgrounds have experienced desire, secret communication, shame, vulnerability, and comfort.” For more information about Tenderly Coded, to go gn-o.org/en/, call 705-673-4927 or 1-877-358-6615, or email info@gn-o.org.</p> <p>Health: HSN 50/50 Cash Lottery for the North is live at www.hsn5050.ca. Residents across Ontario older than 18 can purchase tickets; sales for the August draw ends at 11:59 p.m. on Tuesday, Aug. 31. The jackpot-winning ticket will be drawn on Wednesday, Sept. 1 at 10 a.m.</p> <p>Aug. 29. Due to COVID-19 protocols, the park will be operating at 75 per cent of its 135-person capacity as restrictions allow. Tickets can be purchased online for four 1.5-hour sessions throughout the day at 11 a.m., 1 p.m., 3 p.m. and 5 p.m. to allow for contact tracing and social distancing. Passes are $25, tax included, per person and include full access to the park. For more information or to purchase tickets, visit www.splashngo.ca.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-6"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="6" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-6" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Film: Sudbury Indie Cinema has reopened. For the lineup and other details, go to for more, go to SudburyIndieCinema.com.</p> <p>Art: The work of Sudbury artist Frank Danielson is on display at a Manitoulin Island gallery. The Perivale Gallery near Spring Bay will host FLY, an exhibition and sale of the newest works of the painter, whose favourite medium is oil on canvas, or oil on board. The paintings will remain on display until Sept. 26, and will also be available through the Perivale website following the gallery’s seasonal closing. Images of the paintings are uploaded to Perivale Gallery’s website — at www.perivalegallery.com/frank-danielson. Call 705-210-0290. Perivale Gallery is open 10 a.m.-5 p.m. on Fridays, Saturdays and Sundays, and by appointment from Monday to Thursday by calling 705-210-0290. The gallery is located at 1320 Perivale Rd. East, near Spring Bay.</p> <p>Pre-order: Ukrainian garlic appetizers, a hot luncheon, and even fresh garlic will be available at the Ukrainian Seniors’ Centre on Notre Dame Avenue 11 a.m.-1:30 p.m., curbside pick-up only. Fresh cabbage rolls and pyrohy are $10/dozen; balabushky (stuffed rolls with potato and cheddar) to take home and heat are two for $3; garllos (phyllo rolled with a spinach mixture) to take home and bake are two for $3; Kozak patties (savoury ground beef in curry pastry) to take home and eat are two for $3; sausage tartlets (spicy sausage with onions, olives, mushrooms and cheddar in a tart shell) are two for $3; and garlic butter tarts are two for $3. A hot lunch featuring pyrohy, cabbage rolls and patchyky (meat stick) is $12. All items have to be pre-ordered by Aug. 19. Two garlic vendors will also be on site on Aug. 22. Garlic can be purchased through pre-orders by contacting the vendors – Simon Deboer of Langside Farms (sbdeboer@hurontel.on.ca) or Jim and Janice Jones of Big Ass Garlic (bigassgarlic@hotmail.com) – in advance. The garlic can then be picked up curbside at the Ukrainian Seniors’ Centre.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-7"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="7" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-7" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Photography: Kathy Browning’s photographic exhibition entitled New Zealand will be shown at the Art Gallery of Sudbury July21-Sept. 5. Browning is a retired Laurentian University Faculty of Education professor of visual arts. The gallery is located at 251 John St.</p> <p>Theatre: Due to the high level of interest, : Sudbury Theatre Centre is offering additional camps open to students aged 8-12. Musical theatre camp 2 will run Aug. 9-13. Each week-long day camp runs Monday to Friday from 9 a.m. to 4 p.m. and enrolment is limited to 12 students per week. Registration discounts apply when booking more than one class or registering multiple children in the same family. For more information, including registration forms, visit sudburytheatre.com/summer-theatre. You may also contact the box office at boxoffice@sudburytheatre.ca or 705-674-8381 ext. 21.</p> <p>Health: Public Health Sudbury and Districts is offering vaccine clinics to help children under 11 catch up on routine and required immunizations. Appointment-based clinics will run every Wednesday, Thursday, and Friday from 8:30 a.m. to 4:30 p.m. from July 14 to Aug. 31. Note: COVID-19 vaccines will not be available at catch-up clinics. Evening appointments will also be available on Thursdays upon request. The clinics will be held at various locations, including the Gerry McCrory Countryside Sports Complex, Carmichael Arena, Centennial Community Centre and Arena, and the Dr. Edgar Leclair Community Centre and Arena. Parents or legal guardians can make an appointment by calling public health at 705-522-9200, ext. 458.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-8"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="8" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-8" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p><strong>Aug. 19</strong></p> <p>Food: Sudbury Market, located off of York Street, is open Thursdays from 2 p.m. to 6 p.m., and Saturdays from 9 a.m. to 2 p.m. For more, go to info@sudburymarket.ca, www.sudburymarket.ca, or call 705-586-1902. Masks are mandatory. Customers encouraged to email or call vendors in advance of the Market to arrange for pre-orders. Find vendor contact information on the Vendor Page. All products will be pre-packaged, in compliance with health and safety requirements. Maintain a distance of two metres/six feet apart from others at all times. Take notice of new signs posted at the entrance and around the Market.</p> <p>Music and theatre: YES Theatre’s summer program consists of streamed and in-person events. Live from the Grotto runs Aug. 31-Sept. 19, and features three concerts from the Grotto (Through Rose Coloured Glasses, Ghosts of Broadway, A Song to the Moon). Tickets at www.yestheatre.com.</p> <p>Science: Science North will be open from Thursdays to Sundays, and Dynamic Earth from Saturdays to Tuesdays. As part of the “Play like a Kid” campaign, admission to Science North or Dynamic Earth will be available for $10 for the whole summer. To learn more, visit sciencenorth.ca, Facebook, Instagram and Twitter to stay connected with Science North.</p> <p>Aug. 29. Due to COVID-19 protocols, the park will be operating at 75 per cent of its 135-person capacity as restrictions allow. Tickets can be purchased online for four 1.5-hour sessions throughout the day at 11 a.m., 1 p.m., 3 p.m. and 5 p.m. to allow for contact tracing and social distancing. Passes are $25, tax included, per person and include full access to the park. For more information or to purchase tickets, visit www.splashngo.ca.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-9"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="9" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-9" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Film: The Queer North Film Festival resturns to Sudbury Indie Cinema Aug. 19-22. It’s the only LGBTQ film festival in Northern Ontario. Enjoy film premieres, artist talks and socials that focus squarely on queer and trans-themed films and videos from Canada and around the world. Go to SudburyIndieCinema.com.</p> <p>Fundraiser: A&amp;W Canada’s Burgers to Beat MS campaign is back. The campaign  aims to help support those living with multiple sclerosis; $2 from every Teen Burger sold at A&amp;W restaurants across Canada on Aug. 19 will be donated to the MS Society of Canada. The Teen Burger drive will include take-out, drive-thru and delivery orders. Up until Aug. 19, Canadians can support the campaign by rounding up their bill with any purchase, by making an online donation at www.BurgersToBeatMS.ca, or by adding a donation when ordering through A&amp;W’s mobile app.</p> <p>Health: HSN 50/50 Cash Lottery for the North is live at www.hsn5050.ca. Residents across Ontario older than 18 can purchase tickets; sales for the August draw ends at 11:59 p.m. on Tuesday, Aug. 31. The jackpot-winning ticket will be drawn on Wednesday, Sept. 1 at 10 a.m.</p> <p>Pre-order: Ukrainian garlic appetizers, a hot luncheon, and even fresh garlic will be available at the Ukrainian Seniors’ Centre on Notre Dame Avenue 11 a.m.-1:30 p.m., curbside pick-up only. Fresh cabbage rolls and pyrohy are $10/dozen; balabushky (stuffed rolls with potato and cheddar) to take home and heat are two for $3; garllos (phyllo rolled with a spinach mixture) to take home and bake are two for $3; Kozak patties (savoury ground beef in curry pastry) to take home and eat are two for $3; sausage tartlets (spicy sausage with onions, olives, mushrooms and cheddar in a tart shell) are two for $3; and garlic butter tarts are two for $3. A hot lunch featuring pyrohy, cabbage rolls and patchyky (meat stick) is $12. All items have to be pre-ordered by Aug. 19. Two garlic vendors will also be on site on Aug. 22. Garlic can be purchased through pre-orders by contacting the vendors – Simon Deboer of Langside Farms (sbdeboer@hurontel.on.ca) or Jim and Janice Jones of Big Ass Garlic (bigassgarlic@hotmail.com) – in advance. The garlic can then be picked up curbside at the Ukrainian Seniors’ Centre.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-10"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="10" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-10" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Art: The work of Sudbury artist Frank Danielson is on display at a Manitoulin Island gallery. The Perivale Gallery near Spring Bay will host FLY, an exhibition and sale of the newest works of the painter, whose favourite medium is oil on canvas, or oil on board. The paintings will remain on display until Sept. 26, and will also be available through the Perivale website following the gallery’s seasonal closing. Images of the paintings are uploaded to Perivale Gallery’s website — at www.perivalegallery.com/frank-danielson. Call 705-210-0290. Perivale Gallery is open 10 a.m.-5 p.m. on Fridays, Saturdays and Sundays, and by appointment from Monday to Thursday by calling 705-210-0290. The gallery is located at 1320 Perivale Rd. East, near Spring Bay.</p> <p>Photography: Kathy Browning’s photographic exhibition entitled New Zealand will be shown at the Art Gallery of Sudbury July21-Sept. 5. Browning is a retired Laurentian University Faculty of Education professor of visual arts. The gallery is located at 251 John St.</p> <p>Film: Sudbury Indie Cinema has reopened. For the lineup and other details, go to for more, go to SudburyIndieCinema.com.</p> <p>Art: Galerie du Nouvel-Ontario welcomes artist Sonia Ekiyor-Katimi as part of an “at home” residency for August. “My aim,” Ekiyor-Katimi writes, “is to unveil the ways in which queer people of different backgrounds have experienced desire, secret communication, shame, vulnerability, and comfort.” For more information about Tenderly Coded, to go gn-o.org/en/, call 705-673-4927 or 1-877-358-6615, or email info@gn-o.org.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-11"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="11" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-11" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Health: Public Health Sudbury and Districts is offering vaccine clinics to help children under 11 catch up on routine and required immunizations. Appointment-based clinics will run every Wednesday, Thursday, and Friday from 8:30 a.m. to 4:30 p.m. from July 14 to Aug. 31. Note: COVID-19 vaccines will not be available at catch-up clinics. Evening appointments will also be available on Thursdays upon request. The clinics will be held at various locations, including the Gerry McCrory Countryside Sports Complex, Carmichael Arena, Centennial Community Centre and Arena, and the Dr. Edgar Leclair Community Centre and Arena. Parents or legal guardians can make an appointment by calling public health at 705-522-9200, ext. 458.</p> <p><strong>DO YOU WANT YOUR EVENT INCLUDED?</strong></p> <p>Free listing for local arts and entertainment events. Email (preferred): sud.editorial@sunmedia.ca.</p> <p>Must have ‘On Tap’ in subject line.  Fax: 705-674-6834</p> <p>Please submit 10 days in advance when possible. List brief event details. Weekend listing due by Wednesday at 8 p.m. Please note some events charge admission.</p> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields": {"mparticle": {"mp_custom_flags": ["Google.NonInteraction", "Google.Page"], "extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"]}}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20thesudburystar.com&amp;Body=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;text=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Things to do in Sudbury, Aug. 17 to Aug. 20</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Sudbury%20Star&amp;Body=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;text=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;smid=re-share&amp;title=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;description=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/08/su.0816-su-dome-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;title=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://thesudburystar.com/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20&amp;name=Things%20to%20do%20in%20Sudbury%2C%20Aug.%2017%20to%20Aug.%2020&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group"> <section aria-label="Most commented articles" class="comments__carousel divider--top divider--bottom"> <div class="comments__carousel-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-carousel="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="NewsNear#city#907132499508460792831638953076375" class="list-widget list-widget--regional list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#907132499508460792831638953076375"> News Near Sudbury </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="457d28e6-de02-49df-9849-36863459c24e" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"> </ol> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14828" data-url-param="14828" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container comments-viafoura-global" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-comments-limit="5" data-initial-height="600" data-reply-limit="0" data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span>COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li> <a href="https://ssoffers.ca/"> Subscribe </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the Sudbury Star</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="https://www.facebook.com/thesudburystar" rel="noopener" target="_blank"> <img alt="Visit our Facebook page in a new tab" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg"/> </a> </li> <li class="social-follow__link-item"> <a href="http://www.twitter.com/sudburystar" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a aria-label="Link will open in a new tab" href="https://www.postmediasolutions.com/contact-us/" rel="noopener" target="_blank"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands"> <img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/logo-postmedia.svg"/> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 Sudbury Star, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/entertainment/local-arts/things-to-do-in-sudbury-aug-17-to-aug-20/wcm/457d28e6-de02-49df-9849-36863459c24e/amp/" title="Things to do in Sudbury, Aug. 17 to Aug. 20"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="button button--primary button--span consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "mparticle":{"mp_custom_flags": ["Google.NonInteraction", "Google.Page"],"mp_event_type": "UserContent"}}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/7.4.1/CACHE/js/output.4394c623511b.js"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/7.4.1/CACHE/js/shared.079d798a2bc1.js" type="module"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/7.4.1/CACHE/js/main.a83e16bc918e.js" type="module"></script> </body></html>